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 iScan Software 
VERSION 6.0 

 

 

THIS SOFTWARE IS REQUIRED FOR PROGRAMMING SCANNER FUNCTIONS 

KEEP THIS MANUAL IN A SAFE PLACE FOR FUTURE REFERENCE! 

Read this manual before using this product.  Failure to follow the instructions and safety precautions in this 

manual can result in serious injury or death or damage to equipment. 

 

 
Scanners that can use this software: 
 

 

 

 

 

 

 

 
 
 

 
 
 

Contact Technical Support +1.866.821.5504 with any questions.  
 

For a list of relevant patents and trademarks, please see http://www.chentronics.com/legal-notices.  

PART NUMBER TYPE AREA OF USE DEFAULT FACTORY CONFIGURATION 

04004999-MB iS3-MB NEC CLASS I/DIV 2  Fully Programmable – Must Be Configured Prior to Use 

04005000-MB iS3-MB 
NEC CLASS I/DIV 2 

IECEx Zone 2 
Fully Programmable – Must Be Configured Prior to Use 

04004999-SB iS3-SB NEC CLASS I/DIV 2  Limited Programmability 

04005000-MB iS3-SB 
NEC CLASS I/DIV 2 

IECEx Zone 2 
Limited Programmability 

  2653-271-11 iS2-SB NON-HAZ Limited Programmability 

  2653-271-05 iS2-SB HAZ Limited Programmability 

  2653-271-12 iS2-MB NON-HAZ Fully Programmable – Must Be Configured Prior to Use 

  2653-271-62 iS2-MB NON-HAZ-FO Fully Programmable – Must Be Configured Prior to Use 

  2653-271-06 iS2-MB HAZ Fully Programmable – Must Be Configured Prior to Use 

http://www.chentronics.com/legal-notices
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1 Safety Information 
 

IMPORTANT SAFETY INFORMATION 

Read All Instructions before Using 

The instructions provided in this manual have been prepared to serve as a general guide.  It is intended for use by 

qualified personnel with knowledge of Equipment of this type.  It is not intended to cover all possible variations in 

equipment or to provide for specific operating problems which may arise.   

You are responsible for adhering to all warnings or cautions provided in this Manual.   

In addition to any general safety measures provided in this Manual, you must comply with all current national, state, 

local and company safety regulations at all times. 

Safety Symbols used in this manual comply with ISO 3864. 

Indicates a hazard with a high level of risk which, if not avoided will result in 
death or serious injury. 

 

Indicates a hazard with a medium level of risk which, if not avoided could result 
in death or serious injury. 

 

Indicates a hazard with a low level of risk which, if not avoided will result in 
minor or moderate injury. 
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2 Customer Support 
 

For Technical Support 

Inside USA Call:  866.821.5504 

Outside USA Call:   +1.607.334.5531 

Website:   http://www.chentronics.com/products/support/ 

  

http://www.chentronics.com/products/support
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3 Single User Software Agreement 
PLEASE READ THIS SINGLE USER SOFTWARE AGREEMENT (“AGREEMENT”) CAREFULLY.  BY INSTALLING THIS SOFTWARE UPGRADE, 

YOU ACCEPT A BINDING CONTRACT BETWEEN YOU AND CHENTRONICS CORPORATION, (“CHENTRONICS”), AND AGREE TO BE BOUND 

BY THE TERMS HEREIN. 

This Agreement accompanies the Chentronics Flame Scanner and its applicable configuration and/or display software ("Software").  

The term Software also shall include any upgrades, modified versions or updates of the Software, licensed to you by Chentronics.  

Please read this Agreement carefully. At the end, you will have the choice of either accepting this Agreement and continuing to install 

the Software or returning the scanner equipment, with its supporting Software, subject to a restocking charge for returning equipment 

which may have been customized for a specific application and/or for equipment which is no longer considered new. 

IMPORTANT ------ DO NOT USE THE INFORMATION OBTAINED FROM THE SOFTWARE FOR ANY CONTROL OR SAFETY RELATED 

FUNCTIONS.  THE INFORMATION OBTAINED FROM THE SOFTWARE IS SOLELY FOR INFORMATIONAL PURPOSES AND IS INTENDED FOR 

DISPLAY PURPOSES ONLY.  FOR FURTHER INFORMATION CONSULT THE APPLICABLE SCANNER USER MANUAL 

1. Function and Purpose of the Software. 

The sole purpose and function of the Software is to provide a mechanism for adjusting the Chentronics Flame Scanner to suit 

the application and/or to provide a means for displaying scanner operational information. 

2. License Grant. 

Chentronics grants you a non-exclusive, royalty free, limited license to Use one copy of the Software. "Use" means storing, 

loading, installing, executing or displaying the Software.  You may not modify the Software or disable any licensing or control 

features of the Software. 

3. Ownership. 

The Software is solely and exclusively owned and copyrighted by Chentronics.  Your license confers no title or ownership in 

the Software and is not a sale of any rights in the Software. 

4. Copies. 

You may only make copies of the Software for archival purposes or when is an essential step in the authorized Use of the 

Software.  You must reproduce all copyright notices in the original Software on all copies. You may not copy the Software 

onto any bulletin board or similar system. 

5. No Disassembly or Decryption. 

You may not disassemble or decompile the Software without prior written consent from Chentronics.  You may not decrypt 

the Software. 

6. Transfer. 

This license will automatically terminate upon any transfer of the Chentronics Flame Scanner product with its Software to a 

third party without receiving prior written authorization for the transfer from Chentronics.  Upon transfer, you must deliver 

the Software, including any copies and related documentation, to the transferee.  The transferee must accept the terms of 

this Agreement as a condition to the transfer. 

7. Termination. 

Chentronics may terminate your license upon notice for failure to comply with any terms of the Agreement.  Upon 

termination, you must immediately destroy the Software, together with all copies, in any form. 

8. Export Requirements. 

You may not export or re-export the Software or any copy or adaptation in violation of any applicable laws or regulations. 

9. U.S. Government Restricted Rights. 

To the extent that the Software and documentation are being used in support of a contract with the United States 

Government, Chentronics asserts that the Software and documentation have been developed entirely at private expense 

and, therefore, are provided as "Commercial Computer Software" or "Restricted Computer Software" as defined in the 

following clauses: FAR § 27.405-3, Commercial computer software, FAR § 227-14, Rights in Data—General, FAR § 227-19, 

Commercial Computer Software License (DEC 2007), DFARS § 252.227-7014, Rights in Noncommercial Software and 

Noncommercial Computer Software Documentation (FEB 2014), and any other applicable FAR or DFARS clause.  Chentronics 
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is responsible for (1) providing adequate documentation to verify the funding sources of the development of the Software 

and documentation and (2) supplying the Software and documentation with any markings necessary to limit the rights 

acquired by the Government. The Government may obtain only those rights provided by the Chentronics standard Software 

agreement for the product or the applicable FAR or DFARS clause. 

10. Governing Law. 

This Agreement shall be governed by and interpreted in accordance with the laws of the State of New York.  Venue for any 

action arising out of this Agreement, including breach whether sounding in contract, tort or otherwise, shall be commenced 

and maintained exclusively in the state or federal courts located in New York, New York.  YOU WAIVE, TO THE FULLEST EXTENT 

PERMITTED BY LAW, ANY RIGHT YOU MAY HAVE TO A TRIAL BY JURY IN RESPECT OF ANY SUIT, ACTION, CLAIM OR 

PROCEEDING RELATING TO THE AGREEMENT. 

11. Warranty. 

The Software is delivered to you "AS IS" and Chentronics makes no warranty as to its use or performance. CHENTRONICS 

DOES NOT AND CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY OBTAIN BY USING THE SOFTWARE OR 

DOCUMENTATION. CHENTRONICS MAKES NO WARRANTIES, EXPRESS OR IMPLIED, AS TO MERCHANTABILITY, OR FITNESS 

FOR ANY PARTICULAR PURPOSE. 

12. Design. 

Chentronics reserves the right at any time to discontinue the manufacture of any model or make changes in design to add 

improvements to products or Software without incurring any obligations to furnish or install the same on products previously 

manufactured.  All data and dimensions provided in bulletins are to be considered reasonably accurate at the time of printing.  

Where exact dimensions and data are required Chentronics can provide certified drawings and specification sheets to reflect 

the product specifications at the time of manufacture. 

13. Severability. 

In the event any provision of this Agreement is held by a tribunal of competent jurisdiction to be unenforceable or otherwise 

contrary to the law, the remaining provisions of this Agreement will remain in full force and effect. 

14. Successors and Assigns. 

This Agreement shall be binding on, inure to the benefit of, and be enforceable by the parties and their respective heirs, 

successors and valid assigns. 

15. Survival. 

The provision addressing the limitation of liability and all other provisions which by their nature are intended to survive, shall 

survive the expiration or termination of the license or Agreement. 

16. LIMITATION OF LIABILITY. 

(A)  IN NO EVENT SHALL CHENTRONICS BE LIABLE FOR SPECIAL, INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, 

INCLUDING LOSS OF PROFITS, REVENUES OR OTHER ECONOMIC LOSSES, WHETHER ARISING UNDER 

WARRANTY/GUARANTEE, CONTRACT, NEGLIGENCE (INCLUDING NEGLIGENT MISREPRESENTATION), STRICT LIABILITY, 

INDEMNIFICATION, OR ANY OTHER CAUSE OR COMBINATION OF CAUSES, INCLUDING ANY THEORIES OF CONCURRENT 

LIABILITY ARISING FROM A DUTY OF CARE BY OPERATION OF LAW OR OTHERWISE NOTWITHSTANDING ANY FUNDAMENTAL 

BREACH OR FAILURE OF ESSENTIAL PURPOSE OF ANY LIMITED REMEDY. (B)  IN NO EVENT SHALL THE OVERALL CUMULATIVE 

LIABILITY OF CHENTRONICS EXCEED ONE HUNDRED DOLLARS ($100.00). (C)  YOUR REMEDIES ARE LIMITED TO THOSE 

REMEDIES EXPRESSLY STATED IN THIS AGREEMENT; AND, THESE REMEDIES SHALL NOT FAIL THEIR ESSENTIAL PURPOSE 

BECAUSE YOU ARE LIMITED TO THE EXCLUSIVE REMEDIES AS STATED HEREIN. (D) THESE LIMITATIONS SHALL APPLY 

NOTWITHSTANDING ANY FUNDAMENTAL BREACH OR FAILURE OF ESSENTIAL PURPOSE OF ANY LIMITED REMEDY. 
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4 General  

4.1 Product Description 

iScan Software is designed for communication with the iScan series of Flame Scanners.  The “MB” models of iScan 

allow a high degree of user programmability, including networking of multiple scanners.  The “SB” models are pre-

programmed for automatic operation, intended for single burner applications where flame discrimination and 

network communications are not required.  iScan Software is compatible with both series of scanners and can be 

a useful tool for monitoring scanner performance. 

4.2 Definitions 

FLICKER – Flicker Frequency refers to the modulation of flame intensity due micro-explosions of the fuel.   

FORT – Flame On Response Time - the period of time from flame intensity rising above the user adjustable 

threshold to flame relay contacts closed. 

TFFRT- Total Flame Failure Response Time - the period of time between the loss of a sensed flame and the signal 

indicating the absence of flame.  

MFFRT – Marginal Flame Failure Response Time – period of time from flame intensity falling below the user 

adjustable threshold to the flame relay contacts open.  

EASI - Electronically Assisted Sight Indicator – refers to the red LED (Light Emitting Diode) located on the back of 

the Non-hazardous Area Models, that flashes to indicate flame intensity. When no flame is present the LED 

blinks approximately 1 time per second. When a flame is present the LED’s blink rate increases proportional to 

the flame intensity. At optimal sighting and scanner gain, the LED blinks at approximately 30 times per second. If 

the LED is on solid or off the scanner is faulted and should not be used. 

ROL – Ring of Light – multi-colored LED status indication on the back of the iScan3 model scanners. 

GAIN – When a signal is amplified, GAIN is the ratio of the amplified signal relative to the original. 

DISCRIMINATION – is the ability to distinguish between multiple flames.  An example of good discrimination is 

when the scanner is able to recognize the difference between a pilot flame on one burner, to that of a main fuel 

flame on another burner.   

4.3 System Requirements 

4.3.1 Operating Systems 

This version of iScan Software is compatible with the following operating systems: 

• Microsoft Windows XP (SP3 32-bit) 

• Microsoft Vista (32 and 64-bit) 

• Microsoft Windows 7 (32 and 64-bit) 

• Microsoft Windows 8 (32 and 64-bit) 

• Microsoft Windows 10 (32 and 64-bit) 
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4.3.2 Scanner Compatibility 

 

4.3.3 USB to RS-485 Converter Kit 07005113 

NOTE:  The iScan USB to RS-485 Converter Kit is required for communication between scanner(s) and a 

PC. It includes the USB Adaptor, USB cable and CD with drivers and instructions. 

The RS485/USB Adaptor provides direct connection from the RS485 bus to a USB port.  Up to 127 scanners (with 

repeaters every 30 scanners) may be connected to one network up to 4000 ft (1200 m) long.  Refer to APN-

17000000 for wiring instructions.  The kit contains software and installation instructions if needed however iScan 

Software installation incorporates the USB Adaptor installation. 

 
 

 
 

  

SCANNER PART 
NUMBER 

 USER PROGRAMMABLE FEATURES (with iScan Software) 

4-20 mA 
SIGNAL 

MAPPING 

4-20 mA  
Calibrate 

4-20 mA 
Gain 

FLAME RELAYS 
SERIES –or- 

INDEPENDENT 

RESPONSE TIME 
(FLAME ON) 

MULTIPLE 
SETUP 
FILES 

RESPONSE TIME 
(FLAME OFF) 

04004999-MB YES YES YES YES YES YES YES 

04005000-MB YES YES YES YES YES YES YES 

04004999-SB YES YES YES YES NO NO NO 

04005000-SB YES YES YES YES YES YES YES 

  2653-271-12 YES YES YES YES YES YES YES 

  2653-271-62 YES YES YES YES YES YES YES 

  2653-271-06 NO YES YES NO YES YES YES 

  2653-271-11 NO YES NO YES  NO NO NO 

  2653-271-05 NO YES NO NO NO NO NO 

PC 

USB to RS485 

CONVERTOR 
PN 3425-057-01 

COM A 

COM B 

COM A (+) 
VIO (04) <N> 

24 VDC (-) 
WHT (07) 

COM B (-) 
YEL (03) <P> 

GND 

SCANNER 
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5 iScan Software 

5.1 Getting Started 

NOTE:  iScan MB Models must be configured with iScan Software prior to operation. Factory settings, 

by design, are intended to force the user to go through initial setup. 

iScan Software is used to set the proper gain, flicker setting, threshold and timers for the application.  It must be 

installed on the PC using the “Setup” program provided.  Download the latest software at: 

https://www.chentronics.com/literature-support/ 

5.2 Graphics Display Settings 

iScan Software is best viewed using small font size in the display settings in Windows. For best results, the 

display settings should be set to the smallest size. The display settings can be adjusted before or after iScan 

Software installation. Below are some tips for various operating systems on how to adjust the display settings. 

Windows XP – Control Panel > Display > Appearance Tab >  Font size: select  Normal 

Windows 7 – Control Panel > All Control Panel Items > Display: select Smaller – 100% 

Windows 8 –  Control Panel > All Control Panel Items > Display: slide select to Smaller 

Windows 10 –  Start > Settings > System > Display: change size of text, apps and other items to 100% 

Below are examples of a graphics display with properly sized fonts and a graphics display showing the effects 

that can be caused by selecting too large a font size.  

Proper Display Settings (Small Fonts)    Improper Display Settings (Large Fonts) 

   

If the PC’s settings are not optimal, iScan Software will display the red warning in the startup splash screen.  

Close iScan Software, adjust the display settings, and re-launch iScan Software. The graphics display will 

improve. 

  

https://www.chentronics.com/literature-support/
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5.3 Installation 

Step 1:  Exit all programs before installing iScan Software. 

Step 2:  Install the latest version of iScan Software from the Chentronics’ website at:  

 https://www.chentronics.com/literature-support/ 

 Download the files to the PC first. The program will not install from the website. Using an internet browser 

navigate to the support website listed above. Follow the instructions to obtain the latest version of iScan 

Software. Download the folder to the PC's desktop. Open the folder and run the “Setup” program and 

follow the instructions. 

Step 3: When the program is run for first time, it will take the user through the steps x through y below as part of 

the setup.   

NOTE:   These settings can be changed later from the Setup menu. 

Step 4:  The “Setup” program installs iScan Software and creates a iScan Software icon on the Windows Desktop. 

Step 5:  Connect the USB Adaptor to a PC and make sure that the COMM port is correctly identified.   

Step 6:  Use the iScan Software icon to start the program.  The main iScan Software window will appear.  

Step 7:  The Setup Notice window will pop up instructing the user to “ensure that your device [USB Converter] is 

connected to your computer via USB”. Click OK. iScan Software will guide the user through getting the 

PC’s Comm Port configured correctly. 

Step 8:  When the Comm Port has been configured, iScan Software will open a Password window prompting the 

user to “Enter Password”. This password is used to enable configuration changes (refer to paragraph 5.6) 

so be certain to remember it. After entering a password, click OK, the Password window will pop up again 

prompting the user to “Enter Password Again”. Click OK.  

Step 9:  Connect one scanner to the converter. 

  

https://www.chentronics.com/literature-support/
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Step 10:  Open the iScan Software and select View > Who’s On The Network. There are two options: Thorough 

Scan and Quick Scan. The Thorough Scan attempts to communicate with each address five times before 

trying the next address while the Quick Scan attempts each address only once and then moves to the next 

address. 

  

Step 11:  If there is no response, open the PC’s Device Manager: 

Step 11 a:  Control Panel > System > Device Manager > Ports (COM & LPT) 

Step 11 b:  Look for “RS-485 Isolated Port (COMn)” where n is the port number the PC has assigned to the 

USB Converter. Note that number. 

Step 11 c:  In the main iScan Software window select Setup > Communications. A Communications Setup 

pop up will appear. Using the up/down arrow select the port number that matches what was noted in 

Step 11 b. Click OK. 

Step 11 d:  Repeat Step 10 above. If there is still no response contact Customer Support for assistance.  

5.4 Network Addresses 

Each iScan flame scanner is shipped with its Comm Address set to “1”.  Each scanner needs to be configured to its 

own unique communications address (1–127) before communication can be established with all scanners on the 

network. Make a list of communication addresses, scanner names, and scanner serial numbers.  The scanner name 

is a user selectable description (limited to nine characters). The scanner serial number is a six (6) digit number 

located on a bar code label on the scanner housing.  

NOTE:  Start with COMM Address set to 2 to avoid conflict when a spare unit is placed in the network. 

Number the remaining scanners consecutively thereafter. 
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A sample list of Network Addresses is shown below: 

COMM Address Scanner Name Serial Number 

COMM 2 Burner A1  510640 

COMM 3 Burner A2 610429 

COMM 4 Burner B1  410419 

COMM 5 Burner B2 603550 

 

Set the Comm Address for each scanner by using the Setup > Scanner Address command from the main program 

menu. Enter the Comm Address and corresponding Scanner Serial Number and click on Set Address. 

                             

Once all addresses are set click OK, the program will prompt for restart, Click YES: 

Confirm that each scanner has been configured for the correct Comm Address by selecting Scanner Status / Find 

Connected Scanners and comparing to the generated list. There are two options: Thorough Scan and Quick Scan. 

The Thorough Scan attempts to communicate with each address five times before trying the next address while 

the Quick Scan attempts each address only once and then moves to the next address. 
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5.5 Graphics Files Setup and Functionality  

Graphics files are used to create and store groupings of scanner icons. This allows the user to setup each scanner 

and monitor status.  Assign unique names to each scanners icon. When a scanner is moved or replaced, the 

graphics file(s) should be updated to reflect changes.  

A graphics file could be created for each boiler, burner deck, corner elevation, pilot or main flame scanner 

groupings, etc.  If there is not enough room in one graphics file to display all the scanner icons, then multiple 

graphics files may be created.  The refresh rate of the icons is depends on the number of icons so more icons 

results in slower updates. 

To create a new graphics file: 

Step 1: Scanner Networks / New from the main menu.  The new graphic file will appear. 

 

Step 2: Name the graphics file by selecting Scanner Networks file / Save As from the Main Menu, typing in a 

name such as “Boiler #2”, and select Save. The name of the graphics file will appear in the title bar. 
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5.5.1 Populate the Graphics File with Scanner Bar Graph Icons 

Scanner icons permit access to individual flame scanners on the network for configuration, monitoring, real-time 

flame status and displaying data.  To create a new Scanner Icon: 

Step 1:  Make sure the graphics file where the scanner icon will be stored is open.  

Step 2:  Select Add/Remove Scanners / Add Scanner Icon from the menu. The Add Scanner Icon dialog box will 

open.  

 

 

Step 3:  Enter the Comm Address, the Scanner Name, Scanner Serial Number and Group Name. Note, there is an 

Auto Arrange Icons In Window checkbox in the dialog box. Checking this will evenly space the icons in 

the window. 

GROUPS allow for organizing Icons for prioritized viewing. Examples could be a group for the Main 

Flame Scanners and another for Igniters Scanner.  Level A, B, C, & D Scanners, Corner 1,2,3,4 

 

 

Step 4:  Select OK.  A new scanner icon will appear in the graphics file window.  
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Step 5:  Repeat steps 2-4 creating additional scanner icons for each scanner to be added to the graphics 

window.Repeat steps 1 and 2 from paragraph 5.5 until all the scanners on the network appear in at least 

one graphics file. Save the graphics files using Scanner Networks> Save (Save As initial creation) in the 

pulldown menu.  

 

 
These icons have ISCAN Graphics Files (* .Grf) extension associated with them. 
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5.5.1.1 Scanner Bar Graph Icon Features 

The Scanner Bar Graph Icon displays information from the scanner. The information includes the real-time 

Flame Signal Strength, Flame Status, Flame Detection Threshold and Scanner Temperature along with other 

information. If the Flame Signal Strength is above the Flame Detection Threshold set-point the Flame Status will 

indicate “Flame On” and the bar graph will be red.  If the Flame Signal Strength is below the Flame Detection 

Threshold set-point the flame status will indicate “Flame Off” and the bar graph will be blue. At the top of the 

Icon is the Scanner Name and Serial Number. For additional options double-click inside a scanner icon and a 

menu will appear. 

 

 

 

NOTE:  To change the temperature display from Fahrenheit (°F) to Celsius (°C), go to Main menu and select 

Configuration and Display. 
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5.5.2 Setup / Program Window  

The SETUP/PROGRAM menu provides more detailed information and access to change the scanner’s 

configuration settings. To open the Setup / Program window double click or right click inside the Scanner Bar 

Graph Icon which opens the menu selections shown below, select Setup / Program. 

 

 

 

From the Setup / Program window there are four setup parameters that can be adjusted. Details on how 
to setup a scanner are covered in paragraph 0. 

• Gain – This can be an automatic or a manual adjustment. 

• Threshold – This is a manual adjustment. 

• Flicker Frequency – This is a manual adjustment.  

• Bandwidth – This is a manual adjustment. 
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The Flame Status displayed on the upper right indicates the flame status.  If the Flame Flicker Signal strength is 

above the Flicker Threshold (and no Process Signal Logic fail) an animated flame appears in the window with the 

accompanying text “Flame On”. Otherwise the window is dark with the accompanying text “Flame Off”. 

5.5.3 Flame Frequency Response Window 

The Flame Frequency Response window provides multiple features for Viewing and Recording flame flicker 
frequency and amplitude. The Flame Frequency Response window (shown below) can be opened directly from the 
Scanner Bar Graph Icon or from the Setup/Program window by clicking on the Flame Frequency Response button 
in the lower left.  

5.5.3.1 View 

Three features are accessible by clicking on the “View” menu located on the top left which are listed below. Black 
(memorized) and the Red will still be displaying the current (live) signal. The Acceptable Flicker Signal Zone displays 
the Frequency (solid blue line) bounded by the Bandwidth (dashed black line). 

1. Memorize / Overlay Spectrum will freeze the current flicker frequencies for comparison to different settings 
or a background flame source. See more about that in paragraph 0. The black (memorized) and the red 
(live) signal are displayed. The Acceptable Flicker Signal Zone displays the Frequency (solid blue line) 
bounded by the Bandwidth (dashed black line). 

2. Total Flame Failure Thresholds displays a dashed blue box in the lower left. Inside that region the scanner 
will NOT detect a flame. The settings are fixed and cannot be adjusted. 

3. Take a Screenshot is for diagnostic purposes. It does a screen capture that can be pasted into an email or 
saved elsewhere for reference. 
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5.5.3.2 Recording 

Four features are available by clicking on the “Recording” menu: 

1. Automatically save recording of flame-off trips. When selected, a check mark appears and “Watching for 

trip” will flash while monitoring. When a trip occurs (flame relay opens), “Trip detected! Saving recording” 

will appear.  30 seconds of flame frequency data prior to and 30 seconds after the trip will be save to a file. 

Files are stored in Documents > iScan Software Flame Signal Recordings on the PC hard drive and are 

date/time stamped (24 hour format), i.e. FlameOffTrip 2016-05-02-181502.fsr. 
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2. Record short sample (30 seconds of playback):  records 30 seconds of Flame Frequency data.  Files are 

stored in Documents > iScan Software Flame Signal Recordings on the PC hard drive and are date/time 

stamped (24 hour format), i.e. FlameRecoding30sec 2016-05-02-182216.fsr. 

3. Record long sample (60 seconds of playback): records 60 seconds of Flame Frequency data.  Files are stored 

in Documents > iScan Software Flame Signal Recordings on the PC hard drive and are date/time stamped (24 

hour format), i.e. FlameRecoding60sec 2016-05-02-182551.fsr. 

Note: During for both Record short sample and Record long sample it may appear to take longer than the stated 

30 or 60 seconds. This is normal and depends on PC speed, number of bargraph icons displayed and length of 

communication bus wiring. 

4. View Flame Frequency Replay File: launches a iScan Software viewer which plays back recorded files.  Note 

that .fsr files can only be played in iScan Software player. 
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5.5.4 Current Status Window 

The Current Status window (shown below) can be opened directly from the Scanner Bar Graph Icon or from the 
Setup/Program window either by clicking on the Current Status button in the lower right or by navigating the pull-
down menu View > Current Status. It contains scanner identification information, current scanner settings and 
current status. 
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NOTE:  If Remote File Select is Enabled, only selected file’s setting are available in the Current Status window. 

Select Print to print a copy of the scanner file selected. Select View Faults to view a description of any 
scanner faults. If No Faults Detected is displayed, there are no faults. 

 

5.5.5 Opening Existing Graphics Files  

Once a graphics is built, saved and closed, each subsequent time it is opened there will be an initialization period 

during which a popup will appear indicating Initializing Communication… will appear.  This period is dependent 

on the response time of the network when updating the bar graph icons and how many icons are on the graphic. 

If there are only a few scanners in the graphics file, the Initializing Communications popup may open and close 

so fast it won’t be seen. That doesn’t indicate a problem.  

5.5.6 Scanner Communication Errors 

It is possible that one or more scanners will lose communication for a brief period of time or permanently. This 

can be caused by a wiring issue, a scanner configuration issue (multiple scanner having the same address), a 

faulty scanner or interference. iScan Software continually attempts refresh the Scanner Bar Graph Icon. It does 

this by sending a request and then waiting for a response. There is a finite amount of time iScan Software waits. 

If that time expires iScan Software moves on attempts to refresh then next scanner. iScan Software will attempt 

to refresh five times, if no response is received the Scanner Bar Graph Icon will show TOUT in the lower box 

where the Flame Flicker Signal Strength is normally displayed. Since timeouts slow down communication to all 

scanners, iScan Software will skip any scanner that has timed out. iScan Software will attempt to re-establish 

communication with timed out scanners once every two minutes. If the scanner responds it will be refreshed in 

a rotation along with the other scanners. There is a manual refresh that will override the two minute wait and 

try to re-establish communication on the next refresh cycle. To manually refresh a scanner, right click on the 

icon and Refresh Connection. 
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5.6 Scanner Configuration for Optimal Flame Discrimination 

Flame Discrimination is the ability to distinguish between multiple flames.  An example of good discrimination is 

when the MB scanner is able to recognize a pilot flame on burner #1 verses a main flame on burner #2 in the 

background.  The status of the main (background) flame does not affect the ability to detect the pilot flame (ON 

or OFF). The scanner has programmable parameters to optimize discrimination. iScan Software has automated 

Learn routines to assist in configuration as well as the ability to manually configure MB scanner models -06, -12 

and -62. The SB scanner models, -05, -05-4, -11 and -11-4 are not user configurable except for the 4-20 mA 

Settings and the Relay Configuration.  Scanners models -12 and -62, both MB, support as many as four unique 

configurations (referred to as File A, File B, File C and File D) for different operating conditions while the -06 

model, also MB, supports up to two different configurations (File B and File C only). SB scanner do not support 

File Selection. Each set of scanner configuration settings are stored internally in the scanner’s non-volatile 

memory. These setup files should be saved locally after setup is complete. They have a .iScan file extension. 

There are four setup parameters that can be adjusted to optimize flame discrimination. Each one is 
described below with its effect on discrimination. 

 

NOTE:  The Program mode must be enabled to make changes to the flame scanner’s configuration 
settings. To enable, check the box next to Program Enable in the Setup / Program window. A 
password prompt will popup. Enter the password created when iScan Software was installed. 

              In iScan Software, the Program Enable mode has a time out feature that automatically disables 
itself after two hours.  The Program Enable mode is also disabled by de-selecting the Program 
Enable check box (check mark will disappear) or by exiting the Setup / Program window.  

 

NOTE:  The -SB, -05, -05-4, -11 and -11-4 models have default settings established to minimize setup and 
can NOT be adjusted in the field with the exception on the 4-20 mA Settings and Relay 
Configuration. Only -06, -12 and -62 MB models are fully configurable. 

5.6.1 Configurable Parameters 

5.6.1.1 Gain  

Gain is the level the raw flame signal is amplified prior to processing. Adjusting the gain increases or decreases 

the scanner’s perceived intensity of the flame. Gain can be in Automatic (default for SB) or Manual mode 

(default for MB). There are two ranges that can be set for gain. High (3.5 dB to 1000 dB) or Low (0.3 dB to 100 

dB). The gain should be selected such that when the flame is present, the AC value should 0 dB +/- 1 dB. If the 

gain required to detect a flame is greater than 75 dB then the High range should be used. 

The Automatic mode will self-adjust the gain such that when the flame is present, the AC value will be 0 dB +/- 1 

dB. In Manual mode the gain must be adjusted using the Gain Adjust slide bar. A numeric value for gain is 

displayed in the box below the Gain Adjust slide bar. Maximum gain can be limited by using the Gain Limiter 

slide bar just to the right of the gain.  
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5.6.1.2 Threshold 

Threshold refers to the level the Flicker Signal must exceed for the scanner to declare “Flame On”. The Threshold 
is adjusted by moving slide bar up and down. The default Threshold is -45 dB. 

5.6.1.3 Flicker Frequency   

The Flicker Frequency is the point where the flame signal is evaluated against its Threshold. Flicker Frequency 
appears in the Flame Frequency window as the solid blue line and is in the unit Hz (Hertz). The range of adjustment 
is from 8 Hz (lower frequency limit is 2X the bandwidth) to 252 Hz in 2 Hz increments. To adjust the Flicker 
Frequency, use the up/down arrows to the right of the display box. 

5.6.1.4 Bandwidth  

The Bandwidth is the range of frequencies above and below the Flicker Frequency over which the flame’s energy 
is summed to determine the Flicker Signal strength. Narrowing the Bandwidth decreases the total energy while 
widening the Bandwidth increases the total energy. The Bandwidth is also in Hz. The range of adjustment is from 
4 Hz to 32 Hz. Bandwidth must always be less than half the Flicker Frequency. To adjust the Bandwidth, use the 
up/down arrows to the right of the display box. 

5.6.2 Automatic Flame Discrimination 

To simplify the flame discrimination configuration of the iScan flame scanner, the iScan Software has a “Learn” 
feature to automatically determine the optimum flame scanner settings to discriminate between the target 
burner flame signal and the background radiation signal.  This is a two-step process involving the Learn / Flame-On 
and Learn / Flame-Off procedures described below. 

5.6.2.1 Learn “Flame ON” 

Step 1:  Operate the target burner at its minimum flame signal strength condition. This may be at the minimum 
main fuel firing rate, maximum flue gas re-circulation or with only the pilot in service.  

NOTE:  To ensure that only the target burner flame is being monitored, all other burners shall 
be out of service. If this is not possible, then tests must be carried out by switching target burner 
“On and Off” to ensure that scanner is detecting target burner flame and not background. The 
setup will be incorrect if these steps are not followed.  

Step 2:  Select Settings > Set Active File and select the configuration file where learned data will be stored. Skip 
this step if “Remote File Selection” feature is used. 

Step 3: Select Learn - Flame-On from the menu. This selection runs the iScan Setup Wizard that automatically 
determines the optimum gain and analyzes the flame-on signal. 

a. The iScan Software Setup Notice window will appear. Select Yes to continue. 

b. Step through the Wizard changing the flame response time settings if required. 

NOTE: For applications with grate firing, “Flame On” time can be increased to 3-4 
seconds. However, the selected time will result in an equal reduction from the ignition 
proving time. 

c. Select Learn to start the analysis of the flame.  

Notice that the Wizard first learns gain by forcing the gain into automatic mode.  If the selected 
High or Low gain range is not correct then the Wizard will go through a second iteration and repeat 
the process. The optimum gain is achieved when the Flame Signal AC signal is 0 dB.  When gain 
selection is complete, the Wizard will start analyzing the Flame-On conditions.  

d. When the Flame-On learn process is complete, select OK.  The iScan Software will then prompt 
you to learn the Flame-Off conditions.  Select OK.  
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5.6.2.2 Learn “Flame OFF” 

Step 1:  Turn the target burner “Off”. Turn all other burners “On” to full firing rate to maximize the background 
radiation signal. It may not be possible to turn all remaining burners (mills) to full load. In that case fine 
tuning of the setup results will be necessary.  With the maximum background, and the target burner off, 
and the iScan indicates Flame OFF, there is no need to Learn Flame-off so skip Step 2. 

Step 2: Select Learn / Flame-off from the menu. This selection runs the iScan Software Setup Wizard that 
automatically analyzes the flame-off signal. A comparison with the flame-on signal analysis then 
determines the recommended flicker frequency, bandwidth, and threshold settings. The Setup Notice 
window will appear. Select Yes to continue.  

NOTE:  For proper discrimination, all other burners should be at the full firing rate. If Learn “Flame Off” is run 

with all other burners off (or even just adjacent burners off) iScan Software has a built in protection 

that detects that forces the frequency to 28 Hz. The following popup will be displayed is iScan 

Software detects this condition. 

 

5.6.2.3 Confirmation 

When the flame-off learn process is complete, select OK and the Setup Results window will appear showing the 
recommended settings. The discrimination level (27 dB in the example above) can be converted to a numeric ratio 
using the table below. If the discrimination is 6 dB (ratio of 2) or greater, select Yes to save the results to the active 
file from the Setup / Program window using Backup > Save Scanner File. iScan Software inserts the scanner serial 
number into the file name and sets the extension as a iScan File (*.dsf).  Additional information can be embedded 
in the file name such as File A. 

 

 

 

 

NOTE: If the discrimination is less than 6 dB (ratio of 2), the scanner may need to be re-aimed or relocated.  

dB of Flame Difference 6 9 12 15 18 21 24 27 30 

Ratio of Flame Signals 2 2.8 4 6 8 12 16 23 32 
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Confirm that the learned flame discrimination settings work by performing a Flame Discrimination Test at various 
loads including at maximum load using as many burners as possible. 

 

NOTE:   The setup procedure described above automatically determines the gain required for the flame 

conditions that exist during the Learn / Flame-On process. If there is a large variance between the low 

fire flame conditions (or igniter flame) and high fire flame conditions, there is a possibility of a scanner 

fault by violating the “Rail Logic”. If this occurs, use the Multiple Fuels feature or the Remote File 

Select feature to cover the set point differences. When the minimum acceptable flame-on condition 

occurs the 4-20 mA output is at 7.5 mA, or when flame signal remains above the detection threshold. 

  

 

5.6.3 Manual Flame Discrimination  

 

 

Manual Discrimination configuration setup should only be done by qualified personnel. Improper setup could 

result in death or serious injury. 

 
This section describes how to manually configure the scanner to discriminate between the target burner flame 
and the background radiation flames. Manual configuration is useful when boiler or plant operating conditions 
(load changes) do not allow for an automatic configuration. 

 

NOTE:  Select the burner that will be subjected to most radiation from the surrounding burners. Results 
obtained from the test can be used as a starting point for other burners. Usually, very little adjustment 
is required if the first burner selected is the most difficult one.   

 

Step 1:  Select Settings > Set Active File and select the configuration file where learned data will be stored. This 
step is not necessary if remote file selection feature is used. 

Step 2:  Determine the minimum burner flame signal. 

a. Operate the target burner at its minimum firing condition. This may be at minimum main fuel 
firing rate, maximum fuel gas recirculation or with only the igniter in service. The Learn / Gain 
command can be used to determine the best gain, as it automatically analyzes the flame and 
determines the optimum gain for given conditions. If this feature is used, the gain will return to 
manual mode after required gain is determined.  
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b. Repeat tests to ensure that scanner is “seeing” igniter flame and not background flames.  

c. Use the Flame Flicker Frequency window to view the burner flicker characteristics.  Use View> 
Memorize/Overlay Spectrum to–memorize the flicker response for the target burner. The 
memorized response will be black while the active response is in red. 

Step 3: Create the maximum background radiation by putting in service as many burners as conditions permits. 
Make a note of the boiler load.  

The Flame Flicker Response window superimposes the target burner’s flicker frequency characteristics 

in red while the memorized response in black shows the background signal. The blue dashed box on the 

lower left of the chart shows an unacceptable flicker signal zone where the scanner will not detect a 

flame. This region is known as TFFRT is bounded by the region where the flicker frequency is less than 20 

Hz or the level is below -54 dB.  
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Step 4: Determine the flicker frequency setting by comparing the background and target burner flame 
characteristics. Select the flicker frequency that provides maximum separation between the target burner 
and the background. Generally better separation occurs at frequencies above the 26 Hz default. When 
adjusting the Frequency in the Flicker Frequency box the Bandwidth should also be adjusted. Once a 
Flicker Frequency is selected adjust the Bandwidth according to the following table. 

 

Recommended Flicker Frequency Bandwidth Settings 

Frequency (Hz) < 30 30 – 50 50 – 70 70 – 90 > 90 

Bandwidth (Hz) 12 16 20 24 32 

 

 

Step 5: After the setup is complete, turn the burner “Off” to ensure that scanner indicates “no flame” condition. 
Turn the target burner on and ensure that the scanner indicates flame on conditions with minimum firing 
or igniter only in service.  

Step 6: Save the results to the active file from the Setup / Program window using Backup > Save Scanner File. iScan 
Software inserts the scanner serial number into the file name and sets the extension as a iScan File (*.dsf). 
Additional information can be embedded in the file name such as File A. 

Step 7: Repeat for each configuration File created.  

 

  

Unacceptable Flicker Signal Zone (TFFRT) 

Target Signal (RED) 

Background Signal (BLACK) 
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5.6.4 Remote File Select (RFS) 

The scanner is capable of operating from different File configurations for different conditions. The File 
configurations can be selected by manipulating File Select inputs on the scanner. The -06 models only support two 
File Selects (Files B or C) while the -MB, -12 and -62 models support either two File Selects (Files B or C) or Four 
Input File Selects (Files A, B, C or D) that can be changed remotely from the Burner Management System (BMS). 
Remote file select is only intended to be used when more than one configuration is required to maintain proper 
flame detection and discrimination for different operating conditions of the burner.  To configure the scanner to 
monitor the remote files select inputs, from the Setup / Program window use Settings > Remote File Select to 
open the following window... Select the appropriate option and click OK. 
 

 
 
 

 

 

Do not enable Remote File Select unless relay contacts are wired to the scanner (MNL-ISCANMB, 
MNL-iScan3 for scanner wiring details). If the proper connections are not in place the scanner 
will consider this a “fault” and will de-energize the flame relay. 
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5.6.5 Multiple Fuels 

This feature is useful when there is a large variation of flame signal strength over the range of operating conditions. 
This can occur if multiple fuels are being fired or just from the natural variation between the pilot and main flames.  

The gain is usually set such that the AC signal strength is 0 dB at the minimum flame signal strength condition. If 
the gain is fixed and the maximum signal strength is more than 12 dB greater than the minimum signal strength, 
then the Rail Logic will de-energize the flame relay.  

When the Multiple Fuels feature is enabled, if the AC signal is greater than 0 dB then the internally the scanner 
operate the gain level automatically to maintain the level at 0 dB in the same manner as Auto Gain mode works 
thus preventing a Rail Logic failure from occurring. If the AC signal falls below 0 dB then the scanner uses the user 
defined gain. 

Two things to note about the Multiple Fuels feature: 

1. It only operates in Manual Gain mode. 
2. The Gain levels displayed in the Setup/Program window show the user defined gain setting. If the scanner 

manipulates the gain internally the Gain level display is not updated to reflect a change. 

Select Enabled or Disabled as appropriate and click OK. 

 

NOTE:  Only use when Gain is set to Manual. Any change to the gain configuration settings 
automatically disables this feature. 

 

 

 

  



 

MNL-ISCAN SOFTWARE REV 6 INSTALLATION & OPERATION MANUAL Page 32 of 51 

DCO # 12823 For Technical Support Call: +1.866.821.5504   

 

5.6.6 Flame/Fault Relay Configurations 

The scanner relays serve as the safety critical input to the Burner Management System (BMS). The Flame Relay’s 

main function is to provide a contact closure to indicate flame status. Flame Relay, noted in MNL-ISCANMB/MNL-

iScan3 as FLAME RELAY #1, contacts closed indicates flame detected while Flame Relay contacts open indicates 

absence of flame or a scanner fault. Non-hazardous area scanner models (-11, -12 and -62) have a second relay, 

noted in MNL-ISCANSB/MNL-ISCANMB/MNL-iScan3 as FLAME RELAY #2, that can be configured to act as an 

independent Fault Relay or as a redundant Flame Relay. When configured as independent relays, Fault (redundant 

Flame) Relay contacts closed indicates flame detected while Fault (redundant Flame) Relay open indicates absence 

of flame or a scanner fault. When configured as redundant relays, Fault Relay contacts closed indicates no fault 

while Fault Relay contacts open indicates a scanner fault. 

This section does NOT apply to iScan2 -05 or -06 models. 

From the Setup / Program window select Settings > Configure Relays to open the window shown below. Select 

the appropriate configuration and click OK. 

NOTE:  iScan Software disables the Relay Configuration selection while the scanner is in Flame On 
mode. 

 

The diagram below on the left depicts wiring for independent relay configuration and the diagram below on the 

right depicts wiring for redundant relay configuration. Refer to MNL-ISCANSB / MNL-ISCANMB / MNL-iScan3 for 

relay contact ratings. 
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  Independent Relay Configuration  Redundant Relay Configuration 
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5.6.7 Process Signal Logic 

The scanner incorporates four Process Signal Logic that perform additional checks on the flame signal to ensure 

that extraneous sources do not result in a false indication of flame. If any Logic is not satisfied, the flame relay will 

be de-energized and iScan Software will remove the Passed indication from the corresponding Logic in Setup / 

Program window. All process signal logic are enabled when the flame scanner system is in operation.  

Mains 

The Mains Logic requires that the flicker signal is not dominated by a 50, 60, 100, or 120 Hz signal. This Logic 
prevents the flame scanner relay from being energized by an incandescent lamp or ac power line noise. 
Rail 

The Rail Logic requires that the AC signal be below +12dB threshold. This Logic prevents the flame scanner from 
operating in saturation.  
Solar 

The Solar Logic prevents the flame relay from energizing due to solar radiation. This feature prevents the flame 
scanner from being adversely effected from the sun when installed outdoors in a very bright sunny area. 
Flame 

The Flame Logic examines the flicker frequency content comparing to the expected characteristics evident in all 
flame signals.  

NOTE:  Process Signal Logics are NOT user configurable. 

5.6.8 Scanner Response Time 

The scanner has three response times which can be changed to work with various applications. These times are 

defined in paragraph 4.2. To change them within the Setup / Program window select Settings > Response Time > 

 

1. Flame On Response Time – ranges from 1 to 4 seconds in 1 second increments 

2. Total Flame Failure Response Time– ranges from 1 to 4 seconds in 1 second increments 

3. Marginal Flame Failure Response TimeNote – ranges from 1 to 6 seconds in 1 second increments 

 

 

 
Changing the Response Times can have serious consequences and should only be done by qualified personnel. 

Improper setup could result in death or serious injury. 
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5.6.9 4 To 20 ma Settings 

Hazardous area scanner models -05 and – 06 have a single 4 To 20 ma output whereas the non-hazardous area 

scanner models -11, -12 and -62 have two 4 To 20 ma outputs. To view/change them within the Setup / Program 

window select Settings > 4 To 20 ma >  

 

The following five options appear: 

1. Change 4 To 20 ma Gain Output#1 – 4 To 20 ma Output#1 indicates the current flame signal strength. 

The gain is adjustable. Please refer to MNL-ISCANMB for details. 

 

NOTE:  Setting the 4 To 20ma Gain to 0 will limit 4 To 20ma Output#1 (Flame Strength) to 7.5 mA. 

2. Calibrate 4 To 20 ma Output#1 – selecting this option requires a milli-ammeter be connected between 

the 4 To 20 ma Output#1 and the scanners DC- (Wire #7). iScan Software will guide the user through the 

calibration procedure. 

a. Edit / 4 To 20 / Calibrate 4 To 20 mA Output #1.  The flame scanner’s 4–20 mA outputs have 

been factory calibrated under ideal conditions. Actual field conditions may cause the actual 

output to be slightly different. If required, the flame scanner’s 4–20 mA output can be 

calibrated following the steps below: 

b. Insert a current meter into the 4–20 mA output #1 current loop.  

c. Select Settings / 4 To 20 / Calibrate 4 To 20 mA from the Setup/Program window. The 

scanner will immediately send out an arbitrary high and low signal.  

d. Watch the current meter and record the high and low current readings (in mA) into the 

input boxes on the calibration screen. Select Calibrate. 
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3. Smooth 4 To 20 ma Output#1 – smoothing is only available on scanners with firmware version 5.6 and 

beyond. The output is averaged over the last 10, 20, 30, 40 or 50 samples to reduce drastic fluctuations 

due to flame intensity variations. Use the up/down arrows to select 0-5. 0, which is the default, disables 

smoothing. 1, 2, 3, 4, 5 are for 10, 20, 30, 40, 50 samples averaged respectively. 

 

4. Map Signal Output#2 – 4 To 20 ma Output#2 can be configured to indicate Gain or Temperature. 

 

 
 

5. Calibrate 4 To 20 ma Gain Output#2- selecting this option requires a milli-ammeter be connected 

between the 4 To 20 ma Output#2 and the scanners DC- (Wire #7). iScan Software will guide the user 

through the calibration procedure, same as the calibration for Output #1. 
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5.6.10 Replacing a Scanner 

If for any reason a scanner needs to be replaced, iScan Software provides a means to walk the user step by step 

replacement procedure.  From the bargraph icon,  select Replace Scanner. iScan Software will present a series of user 

prompts. 

1. If the scanner is still powered on and communicating with iScan Software, Replace Scanner will follow the flow 

shown in Path 1 below. 

2. If the scanner cannot be powered on or cannot communicate with iScan Software Replace Scanner will follow 

either Path 2A or Path 2B depending on whether the .dsf file from the scanner being replaced is available. 

2A. If the .dsf file is available Replace Scanner will prompt the user for the location and complete the 

process as shown in Path 2A. 

2B.  If the .dsf file is not available then the Replace Scanner will set the scanner address  after the serial 

number is entered but the configuration process will have to be repeated. This is shown in Path 2B. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 2A 2B 

Navigate to the 

previously saved .dsf 

.
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5.6.11 Restoring Scanner Settings 

To manually replace a scanner, to copy settings to additional scanners or to restore settings to a scanner, use 

the Backup feature. From the Setup / Program window using Backup > Restore Scanner File. Select the 

appropriate .dsf file from the navigation window that iScan Software opens. 

 

5.6.12 Saving Scanner Settings 

After configuring a scanner to desired operating conditions, Chentronics strongly recommends saving the 

configuration to disk. To save the scanner configuration, saving a .dsf file, from the Setup / Program window use 

Backup > Save Scanner File. Use the navigation window to select an appropriate location and file name. iScan 

Software automatically include the scanner serial number in the name however additional identifying 

information can be included. Chentronics also recommends storing a back up copy in a safe location not on the 

PC connected to the scanner(s). 
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5.6.13 Viewing Scanner Settings 

iScan Software provides the ability to view a text verion of a .dsf file. From the Main iScan Software window select 

File > Open and navigate to a .dsf file. The following window will open displaying the entire contents of the .dsf 

file. 
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5.7 Status, Errors and Diagnostics 

5.7.1 Scanner Identity 

This command displays the COMM Address, Serial Number, Product Code, Board Revision (FW version 5.7 and 

Above) and Firmware Revision Level of the scanner. 

                                                                                                                  

  

 

 

5.7.2 Temperature 

 This command displays the current, maximum and minimum temperatures recorded. Exceeding specific 

temperatures will cause the scanner to shut down. Please refer to paragraph 5.7.10.  iScan2 Firmware versions 

5.5 and earlier record only the maximum temperature the scanner is exposed to while operational. Firmware 

versions 5.6 and beyond record a maximum and a minimum temperature. The initial value for the Maximum 

Recorded Temperature (for firmware version 5.6 and above) is set to be 45oC ( 113oF ) while the initial value for 

the Minimum Recorded Temperature is set to 15oC ( 59oF ). 
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iScan3: 

 

 

 

 

5.7.3 Scanner Faults 

Scanner Fault is an indicator that comes on if any fault condition is present in the scanner. From the Setup / 

Program window Select View > Scanner Faults. The Scanner Faults window appears. A list of all the faults appears 

in the Scanner Faults window.  Click on the Clear Faults button to clear the faults. If the fault condition has been 

resolved the faults will be cleared returning the scanner to functional operation.  

NOTE:   Reference the Error Code Table in paragraph 5.7.13 System Errors. 
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5.7.4 Flame Out Alarm:  First Out Message 

This command displays the reason for the last flame out. 

 

5.7.4.1 For iScan2 FW Version 5.6 and Earlier 

For iScan2 FW Version 5.6 and earlier the scanner store a single First Out Message in volitale memory. If the 

scanner is power cycled, the First Out Reason is lost. To view the First Out Message, from the Setup / Program 

window, View > First Out Messages.  

 

 

The First Out Message will list one of the following causes: 

• Marginal Flame - Flame signal below flame on threshold.  

• Total Flame Failure - Flame signal below total flame failure thresholds. 

• Violation of any one of the Process Signal Logic:  

− Power Mains Signal Detected (50/60 or 100/120 Hz). 

− Flame Signal at Maximum or Rail Condition. 

− Strong Solar-Like signal. 

− Non 1/f Flame-Like Signal 

• Critical Fault in Scanner. 
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5.7.4.2 For iScan2  FW Version 5.7 and Above 

For iSca2 FW version 5.7 and all iScan3’s the scanner stores up to 25 First Out Message in non-volitale memory 

so they are available until cleared.  To view the First Out Message, from the Setup / Program window, View > 

First Out Messages. iScan2 FW Version 5.7 and iScan3 also has expanded First Out cause definitions (see table 

below for details). After 25 First Out causes have been stored, each subsequent event will overwite the oldest 

First Out. To clear the buffer, use the Clear First Out button in the First Out Messages window. 

 

     

FIRST OUT CAUSES FIRST OUT MESSAGES 

Total Flame Failure Average Level Below -54 dB 

Rail Logic Violation AC Average exceeds AC Avg Max 

Rail Logic Violation DC Average exceeds DC Avg Max 

Mains Logic Violation Band Pass within 4 Hz of Main and Main Exceeds 20 Hz Level 

Mains Logic Violation Mains Exceed Peak Threshold 

Flame Logic Violation Level at 40 Hz < Level at 200 Hz + Offset 

Flame Logic Violation Flame Signature Mismatch 

Flame Logic Violation Flame Peak Exceeds Max Frequency 

Flame Logic Violation Flame Frequency Slope Too Flat 

Solar Logic Violation Gain Exceeds MAX Solar Gain 

Solar Logic Violation Average Frequency Exceeds Solar Freq MAX 

Marginal Flame Failure Average Flame Signal Below Set Threshold 

Noise Logic Violation Sensor Noise Exceeds Threshold 

Critical Error(s) Refer to Paragraph 5.7.13 System Errors for Fault Code 

Definitions  

Contact Chentronics Customer Support (see paragraph 2 for contact information) for assistance with scanner trips. 
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5.7.5 Save Scanner History 

In the Setup / Program window select View > Save Scanner History (items 1-4 above) to create a text file of the 

scanner’s history that includes information described in paragraphs 5.7.1 thru 5.7.4. 

5.7.6 Process Signal Logic Counts 

 

This command displays diagnostic information. 

 

 

5.7.7 Last Learned Configuration Results 

This command displays the last results of the learn process. 
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5.7.8 EASI (Electronically Assisted Sight Indicator)  

Non-hazardous Area Models iScan2 (-11, -11-4, -12 and -62 models) have an Electronically Assisted Sight Indicator 
(LED) that can be used to aid in scanner sighting and basic troubleshooting:  

5.7.9 Network Notificaiton Error 

Check each entry to make sure the Comm Address matches to the scanner serial number assigned of the 

scanner.  iScan Software will scan the network to confirm the scanner at each assigned Comm Address responds.  

If the scanner serial number is not found the iScan Software will pop up the window shown below indicating that 

scanner was not found. 

 

  

LED STATUS MEANING 

Off Power to the scanner is off (contacts open). 

Blinking Slow 

(Once per second) 

The scanner is operational and flame is off (flame relay de-energized, 

contacts open). 

Blinking Fast 

(Greater than twice per second) 

The scanner is operational and flame is on (flame relay 

energized, contacts closed). Blink rate increases as the Flicker 

Signal increases relative to the set Threshold. 

Steady On The scanner has faulted (flame relay de-energized, contacts open). 

Also a scanner temperature > 95oC results in Steady On. 
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5.7.10 Over Temperature Protection Alarm 

 The iScan2 & 3 have internal temperature sensor to detect exposure to high temperatures that can affect 

reliability and the ability to detect loss of flame. There are three thresholds of temperature detection along with 

the corresponding response listed below: 

iScan2 

TEMPERATURE SCANNER RESPONSE 

internal temperature < 95oC        Normal Operation 

95oC < internal temperature < 100oC 

(1) Over-temp indication on scanner icon in iScan 

Software 

(2) Fault bit 19 (Over-temp) set 

(3) Event is logged in log file 

(4) 4-to-20 ma output set at 2 ma 

(5) EASI LED (non-hazardous area scanners) is on solid 

(6) Flame Relay indicates Flame Status and Fault Relay 

(non-Haz area models) Remains Closed 

100oC < internal temperature < 105oC 

(7) Flame Relay Opens 

(8) Flame out indication in iScan Software 

(9) Fault bit 7 (Critical Error) set 

Internal temperature > 105oC 

(10)   Fault bit 31 set 

(11)   Scanner in Permanently DISABLED. Do NOT 

attempt to clear this fault bit by any means. 

Dispose of the scanner. 

 

iScan3 
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5.7.11 Analog Output (4-20 mA) Internal Error  

Internal scanner fault indication can also be obtained via the 4-20 mA output #1. When power is applied to the 

scanner, the 4-20 mA signals will read above 4 mA. However, if there is an internal failure (does not include a 

configuration failure) or the internal temperature is > 95oC, the output will be around 2 mA. This is an important 

feature to keep in mind when designing the 4-20 mA indication.  

The 4-20 mA analog output #1 is used to represent flame intensity processed with the scanner’s set points. When 

the flame signal is above the flame on threshold setting and the flame relay is energized, the analog output current 

will be greater than or equal to 7.5 mA. The 4-20 mA analog output #1 increases proportionally as the Flicker 

Signal level increases relative to the set Threshold until it reaches a maximum of 20 mA.  
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5.7.12 Log Files (.log) 

Log Files (.log) contain a running history of a specific scanner, detailed data (reason for scanner trip) is recorded 

and time stamped whenever the flame relay opens.  

To create a log file, open iScan Software, Select Setup > Log File > Enable at Program Start. 
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5.7.13 System Errors 

ERROR MESSAGE POSSIBLE CAUSE REMEDIES 

Cyclic Redundancy Check (CRC) Communication signal is 

corrupted.  

Check communications wiring and configuration. 

Check for proper grounding. Check that the 

communication bus is wired per Wiring Instructions 

section in MNL-ISCANMB/SB.  

Port Error 

Communications Port Error! 

This error will appear if 

more than one copy of 

iScan Software is running. 

Check Windows Taskbar to see if more than one copy 

of iScan Software is running. Close all but one copy of 

iScan Software. 

 The requested port was 

not available. 

Check the personal computer for available ports. 

Check the communications setup for the correct port. 

Port Error 

Communications Thread Error! 

The requested port was 

not available. 

Check the personal computer for available ports. 

Check the communications setup for the correct port. 

Timeout Scanner not responding. Check communications wiring and configuration. 

Check that scanner is powered on and that the 

communication bus is wired per Wiring Instructions 

section in MNL-ISCANMB/SB. 

Bit 1: 

Instruction Execution Error 

 Processor chip fault or FW has been corrupted. 

Bit 2: 

EEPROM CRC Error 

 Processor chip fault or FW has been corrupted. 

Bit 3: 

EEPROM Read Error 

 Processor chip fault or FW has been corrupted. 

Bit 4: 

EEPROM Write Error 

 Processor chip fault or FW has been corrupted. 

Bit 5: 

CPU RAM Error 

 Processor chip fault or FW has been corrupted. 

Bit 6: 

SRAM Error 

 Processor chip fault or FW has been corrupted. 

Bit 7: 

Critical Error 

Indicates that a critical 

error occurred. The specific 

errors (Bit 0-15) will be 

listed. Critical errors will 

Critical errors not listed in this table, requires user to 

contact the factory.  Errors listed below can be 

resolved as prescribed. 
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cause the scanner to 

default to a flame-off state. 

Bit 8: 

Upper Block EEPROM CRC Error 

 Processor chip fault or FW has been corrupted. 

Bit 9: 

Addressing Error - SRAM 

 Processor chip fault or FW has been corrupted. 

Bit 10: 

Clock Timing Error 

 Processor chip fault or clock oscillator fault. 

Bit 11: 

Hi/Lo Gain Error 

 Processor chip fault or FW has been corrupted. 

Bit 12: 

Shutter Fail Check 

Failing sensor or can be 

caused by a grounding 

problem. 

If the earth ground is not connected properly then 

environmental noise can trigger this fault when the 

scanner isfunctioning properly. Clear Faults can be 

used to clear this but if the fault occurs repeatedly 

then either the wiring needs to be checked or the 

scanner may need to be replaced.  

Bit 13: 

Flame Relay Ground Circuit Error 

Wiring error. Check wiring. 

Bit 14: 

Interrupt Execution Error 

 Processor chip fault or FW has been corrupted. 

Bit 15: 

A/D Error 

 Processor chip fault or gain circuit fault. 

Bit 16: 

DC Flame Signal Error 

May indicate that the 

flame signal is too strong. 

Use an orifice to reduce the flame signal to the 

scanner. 

Bit 17: 

Hi Neg Analog Power Error 

 Hardware fault. 

Bit 18: 

 Hi Neg Analog Power Error 

 Hardware fault. 

Bit 19: 

Over-temp Warning 

Internal temperature of 

the scanner is greater than 

design limit. > 95C 

Check that the scanner purge air supply meets design 

requirements. Provide shield or other means of 

external cooling. This fault will clear on its own when 

the internal temperature returns to below 95oC. 
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Bit 20: 

Under-temp Error 

Internal temperature of 

the scanner is less than 

design limit. Can occur with 

outdoor installations in 

cold environments with the 

scanner powered off. 

Apply power for several minutes allowing scanner to 

warm up.  

Bit 21: 

Program Execution Error 

Possible problem with the 

remote file select wiring.  

Processor chip fault or FW has been corrupted. 

Bit 22: 

Remote File Select Error 

Possible problem with the 

remote file select wiring.  

Correct wiring problem. Disable the Remote File 

Select if not used. 

Bit 23: 

Relay Error  

Relay PWM Error. Refer to relay ratings and correct fault.  Recycle 

power to scanner.    

Bit 24: 

Watchdog Timer Error  

 Hardware fault. 

Bit 25: 

Serial RX Buffer Overflow  

 Communication. 

Bit 26: 

EEPROM Write Timeout Error 

 Processor chip fault or FW has been corrupted. 

Bit 27: 

Serial File Select Error  

Remote file select enabled 

without proper wiring. 

Check Remote File Select settings and wiring. 

Bit 28: 

High AC Offset Error 

High AC offset Error. Use an orifice to reduce flame signal. Recycle power 

to scanner. 

Bit 29: 

Low AC Offset Error 

Low AC offset Error. Use an orifice to reduce flame signal. Recycle power 

to scanner. 

Bit 30:                                       

Critical Memory Access Fault 

Critical error.  Includes bits 

3-6 and 9.  This error will 

cause the scanner to 

default to a flame-off state.                                                                                                

This fault cannot be cleard by cycling power however 

it can be cleared using Clear Faults. If this occurs 

persistently then either there is grounding issue or 

the scanner is intermittent and should be replaced. 

Bit 31:                                          

Over Temperature Lock Out Fault 

Scanner temperature 

exceeds 105oC.  This error 

will cause the scanner to 

default to a flame-off state.                                                                                                                                                                                            

The scanner is permanently disable and cannot be 

used again. Dispose of the scanner. 


